martes, 11 de marzo de 2008

Me vuelvo a caer del guindo

Estaba trabajando con Rails 1.2.3 bajo Windows y actualizé mis gemas con

gem update --system

Lo primero que ocurrió es que Mongrel dejó de funcionar y tuve que actualizarlo también.

Hoy me encuentro con que no puedo congelar Rails. Si yo digo...

rake rails:freeze:gems

El sistema dice...

uninitialized constant Gem::GemRunner

Menos mal que Google es un campeón y me ha dejado la solución a un click. Gracias Miles.

Salud y rocanrol¡

1 comentario:

Miles dijo...

de nada

I am sorry that I do not know Spanish. I am glad my article helped!